<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.macmegasite.com/xmlrpc.php" />
	<title>24U Software releases 24U SimpleFile Plug-In 3.0.3 - MacMegasite</title>

<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="24U Software releases 24U SimpleFile Plug-In 3.0.3 - MacMegasite" />
<meta property="og:description" content="24U Software today releases 24U SimpleFile Plug-In 3.0.3, an important update to their plug-In for managing files and folders directly from FileMaker Pro or FileMaker Server. With 24U SimpleFile Plug-In your solution can easily create, delete, copy, move, and rename files and folders anywhere on your hard disk, on the FileMaker Server&#039;s hard disk, or any other network connected shared folder. Version 3.0.3 fixes an issue causing a crash on macOS 10.13 High Sierra.Read more &rarr;" />
<meta property="og:url" content="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/" />
<meta property="og:site_name" content="MacMegasite" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2018-06-29T02:30:00-07:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="24U Software today releases 24U SimpleFile Plug-In 3.0.3, an important update to their plug-In for managing files and folders directly from FileMaker Pro or FileMaker Server. With 24U SimpleFile Plug-In your solution can easily create, delete, copy, move, and rename files and folders anywhere on your hard disk, on the FileMaker Server&#039;s hard disk, or any other network connected shared folder. Version 3.0.3 fixes an issue causing a crash on macOS 10.13 High Sierra.Read more &rarr;" />
<meta name="twitter:title" content="24U Software releases 24U SimpleFile Plug-In 3.0.3 - MacMegasite" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacMegasite &raquo; Feed" href="http://www.macmegasite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacMegasite &raquo; Comments Feed" href="http://www.macmegasite.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.macmegasite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.macmegasite.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.macmegasite.com/wp-content/themes/magazine-basic/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.macmegasite.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.macmegasite.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.macmegasite.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.macmegasite.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ltpajax = {"ajax_url":"http:\/\/www.macmegasite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/like-this-post/js/ltp_post_ajax.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.macmegasite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.macmegasite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.macmegasite.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p1qfS6-7tx' />
<link rel="alternate" type="application/json+oembed" href="http://www.macmegasite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macmegasite.com%2F2018%2F06%2F29%2F24u-software-releases-24u-simplefile-plug-in-3-0-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.macmegasite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macmegasite.com%2F2018%2F06%2F29%2F24u-software-releases-24u-simplefile-plug-in-3-0-3%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: Adsense -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3031918498007632",
    enable_page_level_ads: true
  });
</script>

<!-- /end HFCM by 99 Robots -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.macmegasite.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9971102091800234",
enable_page_level_ads: true
});
</script>

</head>

<body class="post-template-default single single-post postid-28739 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.macmegasite.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.macmegasite.com" title="MacMegasite" rel="home">MacMegasite</a></div>
						<div id="site-description">Mac community news,</div>					</div>
				</div>

									<div id="header-widgets" class="fl">
						<aside id="custom_html-3" class="widget_text header-widget widget_custom_html"><h3 class="header-widget-title">Google AdSense Header Test</h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821205172777034",
    enable_page_level_ads: true
  });
</script></div></aside>					</div>
					
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26775"><a href="http://www.macmegasite.com/">Home</a>
<li id="menu-item-26774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26774"><a href="http://www.macmegasite.com/contact/">Contact</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c9" role="main">
			<article id="post-28739" class="post-28739 post type-post status-publish format-standard hentry category-industry-news">

	    <header>
                <div class="post-category"><a href="http://www.macmegasite.com/category/industry-news/" rel="category tag">Industry News</a></div>
            <h1 class="entry-title">24U Software releases 24U SimpleFile Plug-In 3.0.3</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.macmegasite.com/author/" title="Posts by " rel="author"></a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-06-29">June 29, 2018</time>&nbsp;&bull;&nbsp;<span>Comments Off<span class="screen-reader-text"> on 24U Software releases 24U SimpleFile Plug-In 3.0.3</span></span>    </div>
</header>

	    <div class="entry-content">
		    <p>Prague, Czech Republic &#8211; 24U Software is proud to announce the release of 24U SimpleFile Plug-In 3.0.3. 24U SimpleFile Plug-In lets your FileMaker solutions easily access files stored anywhere on your hard drive, server, or network, allowing users to keep their files and documents organized without ever leaving the solution&#8217;s user interface.</p>
<p>With 24U SimpleFile Plug-In your solution can easily create, delete, copy, move, and rename files and folders anywhere on your hard disk, on the FileMaker Server&#8217;s hard disk, or any other network connected shared folder. You don&#8217;t even have to care about converting between different file path notations as the plug-in understands them and can easily convert between them. </p>
<p>This update addresses an issue when Plug-ins randomly crashed on macOS while calling the Plug-in functions and is recommended to all users of version 10.13 High Sierra.</p>
<p>What is new in version 3:<br />
* Better stability and full compatibility with FileMaker(R) Server 12, 13, 14, 15 and 16<br />
* Full compatibility with FileMaker Pro 16 in both 32-bit and 64-bit architectures <br />
* More options in file/folder selection dialogs <br />
* Interaction with OS X Finder, Windows Explorer, and other apps <br />
* ZIP compressing files and folders</p>
<p>What is possible with 24U SimpleFile Plug-In:<br />
* Creating, deleting, copying, moving, and renaming files and folders<br />
* Checking kinds and sizes of files and folders<br />
* Checking and setting creation and modification date &amp; time, privileges<br />
* Choosing file, folder and new file name via system dialog<br />
* Reading folders (list of items)<br />
* Reading and writing files (whole contents or part, append, modify)<br />
* Support for full and relative paths (cross-platform)<br />
* Automated recognition of different path formats<br />
* Support for explicitly specified text encodings<br />
* Reading and writing binary files as hexadecimal dump<br />
* 100% Unicode</p>
<p>Software Requirements and Compatibility:<br />
* For Mac OS X 24U SimpleFile Plug-In 3.0.3 requires any Intel Mac, 4 GB RAM, Mac OS X 10.10, FileMaker Pro 13 Advanced or newer or FileMaker Server 13 or newer. Minimum requirements for Mac OS X are Macintosh, 2 GB RAM, Mac OS X 10.7 Lion, FileMaker Pro 11 or newer or FileMaker Server 12 or newer. </p>
<p>* For Windows it requires 1.6 GHz processor, 4 GB RAM, Windows 7 or newer, FileMaker Pro 13 Advanced or newer or FileMaker Server 13 or newer. Minimum requirements for Windows are 1 GHz processor, 1 GB RAM, Windows XP SP3, FileMaker Pro 11 or newer or FileMaker Server 12 or newer. </p>
<p>FileMaker Pro Compatibility:<br />
* Fully compatible with FileMaker Pro 11, 12, 13, 14, 15, 16 and 17 <br />
* Older versions with limited functionality are available for FileMaker Pro 4-10</p>
<p>FileMaker Server Compatibility<br />
* Fully compatible with FileMaker Server 12, 13, 14, 15, 16 and 17</p>
<p>Pricing and Availability:<br />
24U SimpleFile Plug-In is available as a shareware. User can install 24U SimpleFile Plug-In, and try it out for the period of 14 days free of charge. After this period, 24U SimpleFile Plug-In can stop working and require a registration code. User will get this code after he pays for a license. Licenses for 24U SimpleFile Plug-In start at $49 (USD) per user, volume discounts are available for 5 or more users. Server licenses start at $499, discounted when buying for 2 or more servers. This version 3.0.3 is free for customers of version 3.0.</p>
<p><a href="http://www.24usoftware.com/" data-pr-ping-path="l=1&amp;release=82824" title="24U Software">24U Software</a><br /><a href="https://www.24usoftware.com/simplefile/" data-pr-ping-path="l=2&amp;release=82824" title="24U SimpleFile Plug-In 3.0.3">24U SimpleFile Plug-In 3.0.3</a><br /><a href="https://www.24uSoftware.com/SimpleFile#download" data-pr-ping-path="l=3&amp;release=82824" title="Download">Download</a><br /><a href="http://www.24uSoftware.com/SimpleFile#buy" data-pr-ping-path="l=4&amp;release=82824" title="Purchase">Purchase</a><br /><a href="http://www.24usoftware.com/pr/" data-pr-ping-path="l=6&amp;release=82824" title="PDF version of this press release">PDF version of this press release</a></p>
<p>With a team of full-time testers, web, plug-in, Mac, Windows, Linux, iOS, and Android native app developers, and FileMaker certified developers, led by the FileMaker DevCon 2015 Developer Cup champion, 24U excels in taking care of existing FileMaker solutions, optimizing their performance, identifying and resolving potential issues and liabilities, improving reliability, stability and scalability, integrating them with other systems including various hardware devices, and extending them beyond expectation. As a platinum member of the FileMaker Business Alliance, we help global businesses around the world to maintain sustainable growth by working with their in-house developers or completely taking care of the maintenance and development of their business solutions. (c) 2018 24U s.r.o. All rights reserved. 24U, 24U Software, and FM Bench are trademarks of 24U s.r.o. FileMaker is a trademark of FileMaker, Inc., registered in the U.S. and other countries. All other trademarks are the property of their respective owners. Pricing and availability are subject to change without notice.</p>
<div class="ltp-box"><div class="like-box"><a class="likebutton" href="http://www.macmegasite.com/wp-admin/admin-ajax.php?action=ltp_ajax_process&task=like&post_id=28739&nonce=cbc1be7e2a" data-task="like" data-post_id="28739" data-nonce="cbc1be7e2a"><span class="icon-like"></span><span class="like-style" style="background-color:#568ebf"></span><span class="no-like no-like-28739 like-content" style="color:#568ebf">0</span></a><div class='likeusers likeusers-28739'></div><div class="no-msg no-msg-28739"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28739" class="share-facebook sd-button share-icon" href="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28739" class="share-twitter sd-button share-icon" href="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-28739" class="share-google-plus-1 sd-button share-icon" href="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.macmegasite.com/2018/06/29/24u-software-releases-24u-simplefile-plug-in-3-0-3/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-28739 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.macmegasite.com/2018/06/28/airbeamtv-launches-mirror-to-mac-for-screen-mirroring-from-iphone-to-mac/" rel="prev">&larr; AirBeamTV launches Mirror to Mac for screen mirroring from iPhone to Mac</a></div>
				<div class="next fr"><a href="http://www.macmegasite.com/2018/06/29/audfree-launched-audio-converter-to-remove-drm-from-apple-music-audible/" rel="next">AudFree Launched Audio Converter to Remove DRM from Apple Music, Audible &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
		<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821205172777034",
    enable_page_level_ads: true
  });
</script></div>
	</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Google AdSense Sidebar Test</h3><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9821205172777034",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4856609261364375",
enable_page_level_ads: true
});
</script></p>
</div>
		</aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title">Sponsors</h3>			<div class="textwidget"><p><a href="http://www.tropic4.com/topxnotes.html" target="_blank"><br />
<img width="336" height="280" src="https://i2.wp.com/www.macmegasite.com/wp-content/uploads/2018/02/topxnoteadrad.gif?resize=336%2C280" data-recalc-dims="1"><br />
</a></p>
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Links of interest</h3>			<div class="textwidget"><ul><li>Cleverfiles <a  target="_blank" href="http://www.cleverfiles.com">data recovery mac</a> software</li>
</ul></div>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.macmegasite.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="email-subscribers-2" class="widget widget_text elp-widget"><h3 class="widget-title">SUBSCRIBE VIA EMAIL</h3>
		<div>
			<form class="es_widget_form" data-es_form_id="es_widget_form">
									<div class="es_caption">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</div>
												<div class="es_lablebox"><label class="es_widget_form_email">Email *</label></div>
				<div class="es_textbox">
					<input type="email" id="es_txt_email" class="es_textbox_class" name="es_txt_email"  value="" maxlength="40">
				</div>
				<div class="es_button">
					<input type="submit" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
									<input type="hidden" id="es_txt_name" name="es_txt_name" value="">
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="">
								<input type="hidden" name="es-subscribe" id="es-subscribe" value="7682d1beb6"/>
			</form>
		</div>
		</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.macmegasite.com/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='http://www.macmegasite.com/2018/06/'> June 2018 &nbsp;(49)</option>
	<option value='http://www.macmegasite.com/2018/05/'> May 2018 &nbsp;(56)</option>
	<option value='http://www.macmegasite.com/2018/04/'> April 2018 &nbsp;(53)</option>
	<option value='http://www.macmegasite.com/2018/03/'> March 2018 &nbsp;(67)</option>
	<option value='http://www.macmegasite.com/2018/02/'> February 2018 &nbsp;(50)</option>
	<option value='http://www.macmegasite.com/2018/01/'> January 2018 &nbsp;(7)</option>
	<option value='http://www.macmegasite.com/2017/10/'> October 2017 &nbsp;(11)</option>
	<option value='http://www.macmegasite.com/2017/09/'> September 2017 &nbsp;(89)</option>
	<option value='http://www.macmegasite.com/2017/08/'> August 2017 &nbsp;(80)</option>
	<option value='http://www.macmegasite.com/2017/07/'> July 2017 &nbsp;(35)</option>
	<option value='http://www.macmegasite.com/2017/06/'> June 2017 &nbsp;(137)</option>
	<option value='http://www.macmegasite.com/2017/05/'> May 2017 &nbsp;(141)</option>
	<option value='http://www.macmegasite.com/2017/04/'> April 2017 &nbsp;(124)</option>
	<option value='http://www.macmegasite.com/2017/03/'> March 2017 &nbsp;(149)</option>
	<option value='http://www.macmegasite.com/2017/02/'> February 2017 &nbsp;(45)</option>
	<option value='http://www.macmegasite.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='http://www.macmegasite.com/2011/09/'> September 2011 &nbsp;(16)</option>
	<option value='http://www.macmegasite.com/2011/08/'> August 2011 &nbsp;(3)</option>

		</select>
		</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a rel="nofollow" href="http://www.macmegasite.com/wp-login.php?action=register">Register</a></li>			<li><a rel="nofollow" href="http://www.macmegasite.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.macmegasite.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.macmegasite.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #secondary.widget-area -->

			<div id="tertiary" class="c0 end" role="complementary">
			<aside id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="widget-title">GOOGLE ADSENSE SIDEBAR 2 TEST</h3><div class="textwidget custom-html-widget"></div></aside>		</div><!-- #tertiary.widget-area -->
			</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://www.macmegasite.com">MacMegasite</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.macmegasite.com\/2018\/06\/29\/24u-software-releases-24u-simplefile-plug-in-3-0-3\/":28739};
	</script>
<link rel='stylesheet' id='ltp-style-css'  href='http://www.macmegasite.com/wp-content/plugins/like-this-post/css/ltp-style.css?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you can't see the email within a few minutes, check the spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request","es_ajax_url":"http:\/\/www.macmegasite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Kindly check your mailbox and confirm your subscription. If you can't see the email within a few minutes, check the spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request","es_ajax_url":"http:\/\/www.macmegasite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/prmac-importer/prmac-linker.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'21033878',post:'28739',tz:'-7',srv:'www.macmegasite.com'} ]);
	_stq.push([ 'clickTrackerInit', '21033878', '28739' ]);
</script>
</body>
</html>