<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.macmegasite.com/xmlrpc.php" />
	<!--[if IE]><script src="http://www.macmegasite.com/wp-content/themes/magazine-basic/library/js/html5.js"></script><![endif]-->
	<title>Bound launches New App with Exclusive Content from Sci-Fi Legend &#8211; MacMegasite</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MacMegasite &raquo; Feed" href="http://www.macmegasite.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MacMegasite &raquo; Comments Feed" href="http://www.macmegasite.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.macmegasite.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='http://www.macmegasite.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://www.macmegasite.com/wp-content/themes/magazine-basic/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.macmegasite.com/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.macmegasite.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.macmegasite.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ltpajax = {"ajax_url":"http:\/\/www.macmegasite.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/like-this-post/js/ltp_post_ajax.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.macmegasite.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.macmegasite.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.macmegasite.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cameroonian Radio Live &#8211; Internet Stream Player 3.41 for iOS' href='http://www.macmegasite.com/2017/06/14/cameroonian-radio-live-internet-stream-player-3-41-for-ios/' />
<link rel='next' title='Databuzz Releases fmEcommerce Link (Shopify Edition)' href='http://www.macmegasite.com/2017/06/14/databuzz-releases-fmecommerce-link-shopify-edition/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p1qfS6-76s' />
<link rel="alternate" type="application/json+oembed" href="http://www.macmegasite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macmegasite.com%2F2017%2F06%2F14%2Fbound-launches-new-app-with-exclusive-content-from-sci-fi-legend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.macmegasite.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.macmegasite.com%2F2017%2F06%2F14%2Fbound-launches-new-app-with-exclusive-content-from-sci-fi-legend%2F&#038;format=xml" />
<link rel="stylesheet" type="text/css" href="http://www.macmegasite.com/wp-content/plugins/like-this-post/css/ltp-style.css" media="screen" /><meta http-equiv="Content-type" content="text/html; charset=utf-8" /><link rel='canonical' href='http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#3D97C2}
</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.macmegasite.com/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bound launches New App with Exclusive Content from Sci-Fi Legend" />
<meta property="og:url" content="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/" />
<meta property="og:description" content="California based Bound Publishing, Inc. today announces the soft launch of its app in the U.S. and Canada debuting exclusive content based on the new novel &#8220;The Rise and Fall of D.O.D.O.&amp;#822…" />
<meta property="article:published_time" content="2017-06-14T16:00:00+00:00" />
<meta property="article:modified_time" content="2017-06-14T16:00:00+00:00" />
<meta property="og:site_name" content="MacMegasite" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="post-template-default single single-post postid-27308 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://www.macmegasite.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
										<div class="header-group">
												<div id="site-title"><a href="http://www.macmegasite.com" title="MacMegasite" rel="home">MacMegasite</a></div>
						<div id="site-description">Mac community news,</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-26775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-26775"><a href="http://www.macmegasite.com/">Home</a>
<li id="menu-item-26774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26774"><a href="http://www.macmegasite.com/contact/">Contact</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c9" role="main">
			<article id="post-27308" class="post-27308 post type-post status-publish format-standard hentry">

	    <header>
                <div class="post-category">Uncategorized</div>
            <h1 class="entry-title">Bound launches New App with Exclusive Content from Sci-Fi Legend</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://www.macmegasite.com/author/macmegasite/" title="Posts by " rel="author"></a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2017-06-14">June 14, 2017</time>&nbsp;&bull;&nbsp;<span>Comments Off<span class="screen-reader-text"> on Bound launches New App with Exclusive Content from Sci-Fi Legend</span></span>    </div>
</header>

	    <div class="entry-content">
		    <p>California based Bound Publishing, Inc. today announces the soft launch of its app in the U.S. and Canada debuting exclusive content based on the new novel &#8220;The Rise and Fall of D.O.D.O.&#8221; by sci-fi legend Neal Stephenson and Nicole Galland and named one of the &#8220;20 Books to Read this Summer&#8221; by Entertainment Weekly. Bound is a new app that combines serialized prose, art and audio with community features from the best storytellers in geek genres like sci-fi, fantasy and thrillers.<br />
Source: New feed</p>
<div class="ltp-box"><div class="like-box"><a class="likebutton" href="http://www.macmegasite.com/wp-admin/admin-ajax.php?action=ltp_ajax_process&task=like&post_id=27308&nonce=16781a6a0c" data-task="like" data-post_id="27308" data-nonce="16781a6a0c"><span class="icon-like"></span><span class="like-style" style="background-color:#568ebf"></span><span class="no-like no-like-27308 like-content" style="color:#568ebf">0</span></a><div class='likeusers likeusers-27308'></div><div class="no-msg no-msg-27308"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-27308" class="share-facebook sd-button share-icon" href="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-27308" class="share-twitter sd-button share-icon" href="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-27308" class="share-google-plus-1 sd-button share-icon" href="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.macmegasite.com/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-27308 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://www.macmegasite.com/2017/06/14/cameroonian-radio-live-internet-stream-player-3-41-for-ios/" rel="prev">&larr; Cameroonian Radio Live &#8211; Internet Stream Player 3.41 for iOS</a></div>
				<div class="next fr"><a href="http://www.macmegasite.com/2017/06/14/databuzz-releases-fmecommerce-link-shopify-edition/" rel="next">Databuzz Releases fmEcommerce Link (Shopify Edition) &rarr;</a></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3 end" role="complementary">
		<aside id="text-3" class="widget widget_text"><h3 class="widget-title">Sponsors</h3>			<div class="textwidget"><div align=center>
<a href="http://getdealy.go2cloud.org/aff_c?offer_id=3&aff_id=1003" target="_blank">GetDealy</a>
<br/>
<hr width=75% align=center>
<script type='text/javascript' src='http://deals.macupdate.com/affilad/4766/120x90'></script>

<hr width=75% align=center>

<a href="http://www.dpbolvw.net/click-5325076-10896656" target="_blank" onmouseover="window.status='http://www.drobo.com';return true;" onmouseout="window.status=' ';return true;">
<img src="http://www.ftjcfx.com/image-5325076-10896656" width="88" height="31" alt="Click here to learn more!" border="0"/></a>
<hr width=75% align=center>
<a href="http://www.dreamhost.com/r.cgi?59181 "><img src="http://images.dreamhost.com/rewards/100x75-a.gif"></a>
</div></div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Links of interest</h3>			<div class="textwidget"><ul><li>Cleverfiles <a  target="_blank" href="http://www.cleverfiles.com">data recovery mac</a> software</li>
</ul></div>
		</aside><aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.macmegasite.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="email-subscribers-2" class="widget widget_text elp-widget"><h3 class="widget-title">SUBSCRIBE VIA EMAIL</h3>
		<div>
			<form class="es_widget_form" es_form_id="es_widget_form">
									<div class="es_caption">Enter your email address to subscribe to this blog and receive notifications of new posts by email.</div>
												<div class="es_lablebox"><label class="es_widget_form_email">Email *</label></div>
				<div class="es_textbox">
					<input type="text" id="es_txt_email" class="es_textbox_class" name="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page(event,'http://www.macmegasite.com')" value="" maxlength="225">
				</div>
				<div class="es_button">
					<input type="button" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" onClick="return es_submit_page(event,'http://www.macmegasite.com')" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
									<input type="hidden" id="es_txt_name" name="es_txt_name" value="">
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="">
			</form>
		</div>
		</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.macmegasite.com/2017/06/'> June 2017 &nbsp;(67)</option>
	<option value='http://www.macmegasite.com/2017/05/'> May 2017 &nbsp;(141)</option>
	<option value='http://www.macmegasite.com/2017/04/'> April 2017 &nbsp;(124)</option>
	<option value='http://www.macmegasite.com/2017/03/'> March 2017 &nbsp;(149)</option>
	<option value='http://www.macmegasite.com/2017/02/'> February 2017 &nbsp;(45)</option>
	<option value='http://www.macmegasite.com/2011/10/'> October 2011 &nbsp;(1)</option>
	<option value='http://www.macmegasite.com/2011/09/'> September 2011 &nbsp;(16)</option>
	<option value='http://www.macmegasite.com/2011/08/'> August 2011 &nbsp;(3)</option>

		</select>
		</aside><aside id="meta-4" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="http://www.macmegasite.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.macmegasite.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.macmegasite.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.macmegasite.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>	</div><!-- #secondary.widget-area -->

		</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2017 <a href="http://www.macmegasite.com">MacMegasite</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.macmegasite.com\/2017\/06\/14\/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend\/":27308};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/14/bound-launches-new-app-with-exclusive-content-from-sci-fi-legend/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.macmegasite.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.macmegasite.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'21033878',post:'27308',tz:'-7',srv:'www.macmegasite.com'} ]);
	_stq.push([ 'clickTrackerInit', '21033878', '27308' ]);
</script>
</body>
</html>